PDA

View Full Version : New Card Problems



LasTortugas
28th July 2009, 02:49 PM
Hi,

I have a Sky+ HD box and subscription under my UK address

A couple of weeks ago I received a message saying that my new card had been posted. Then for over a week I have been receiving messages saying "please insert your new card" or something like that.

Yesterday I could not play any of my recorded programs, instead I got a message about the new card.

Today I received my new card which was posted to me from England.

I tried to do the switch over and nothing happened. When I try to play a recorded program I get the message "There is a problem with your viewing card. Ensure that your sky viewing card is inserted. Call the broadcaster for assistance". This happens with both the old and the new card.

When I go to Settings - Details - viewing card number - it says no card.

Do you think that this is a problem with the card or a coincidental problem with my box.

Please help

Paul

LasTortugas
28th July 2009, 04:00 PM
Hi,

I have now sorted this!!.

I took my card to a neighbour and his machine recognised that there was a card there.

Came home, turned machine off to cool and took the hoover to the card slot - it WAS very dusty. Left it a while, tried the old card first which it recognised, put the new card in and it was immediately authorised.

Note to self - Dust every now and then :D

Cheers

Paul

satandpcguy
28th July 2009, 05:09 PM
Hi

Apols for not replying sooner, but just got back in..

Glad you got it sorted....

Normally, if the sky box does not display a card number on the info screen, then usually its an issue with the card not making correct contact with the card readers contacts....sometimes a hoover wil clear some of the dust from the contacts....or even blowing into the card slot works (giving away all my hi tech secrets here!!)